SimplyBits - North-East Tucson area outage
Incident Report for Ting Internet
Resolved
Repairs have been completed and normal operations have been restored. This issue is now resolved.
Posted Jan 18, 2023 - 00:02 EST
Monitoring
A temporary fix has been implemented and we are actively monitoring this situation. Service has been restored at this time. Please power cycle reboot your internet router by disconnecting the power for 10-15seconds and plugging it back in so that it can re-establish a connection with the service.
Posted Jan 17, 2023 - 04:51 EST
Investigating
We are currently experiencing an outage in the North-East Tucson area. Field technicians are on site and have diagnosed the issue. They are currently implementing a fix and we expect service to be restored soon.
Posted Jan 17, 2023 - 04:13 EST
This incident affected: Arizona (Tucson).