Centennial, CO - Peakview area localized outage
Incident Report for Ting Internet
Resolved
Our monitoring has confirmed this issue is now resolved. Thank you for your patience.
Posted Sep 30, 2022 - 15:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2022 - 13:50 EDT
Identified
Ting Internet engineers are working to resolve an issue for some customers in the Peakview / East area of Centennial, CO where they are unable to get internet access. We will provide further information and an ETA as soon as possible.
Posted Sep 30, 2022 - 13:32 EDT
This incident affected: Colorado (Centennial, CO).