Major Outage in Laguna Woods Village, CA

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 03:45 EST

Monitoring

There was a power failure upstream from Ting which caused an interruption of service with ting and our valued customers. It appears that power issue has been fixed. Please restart your service if you continue to see any issues with your home service. If you are still offline please contact our support number 1-844-846-4994.

Thank you for your patience while we investigated the issue.
Posted Jan 19, 2026 - 03:19 EST

Investigating

We are currently looking into an outage in Laguna Woods, CA. We know that a connection upstream has been impacted but not what the full extent of it is currently. We will post updates as new information becomes available.

Thank you for your patience while we investigate the outage and the impact to our customers.
Posted Jan 19, 2026 - 02:48 EST
This incident affected: California (Laguna Woods Village).