Partial Internet Outage in Centennial
Incident Report for Ting Internet
Resolved
We have resolved the issue affecting a group of homes in Centennial. If you are still seeing any issues, most can be solved by unplugging power from the fiber ONT then plugging it back in now that we have the situation resolved on our side. If this doesn't fix it, please get in touch at 1-844-846-4994 as soon as possible so we can proceed with individual diagnosis.
Posted Mar 08, 2023 - 09:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 09:42 EST
Investigating
Ting Internet engineers are working to resolve an issue that affected a small number of customers in Centennial. We will post further updates when available.
Posted Mar 08, 2023 - 01:08 EST
This incident affected: Colorado (Centennial, CO).