Ting Internet - Greenwood Village, CO - Partial outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 16:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2024 - 16:19 EDT
Investigating
Ting Internet engineers are investigating reports of an outage affecting some customers in Greenwood Village, CO. We will post further information as soon as it's available.
Posted Jun 07, 2024 - 15:42 EDT
This incident affected: Colorado (Centennial, CO).