Rolesville NC minor outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Feb 01, 2026 - 12:51 EST

Identified

This outage looks to be power related at this time. We will update further if things change.
Posted Feb 01, 2026 - 10:25 EST

Investigating

We are investigating a small number of customers offline in Rolesville this morning. No ETA at this time. We will provide updates as they become available.
Posted Feb 01, 2026 - 10:18 EST
This incident affected: North Carolina (Rolesville, NC).