Partial Outage - Bayfield, CO

Incident Report for Ting Internet

Resolved

We have identified and resolved the issue causing the area outage in Bayfield. There was an equipment issue that needed intervention on site to correct the issue. As of now, we are seeing customers impacted back online remotely and should be back to normal operation at this time.

If you are still experiencing any issues, please reach out to us at 1-844-846-4994 for individual troubleshooting.

Thank you
Posted Nov 28, 2023 - 12:36 EST

Investigating

We are currently experiencing a partial outage in the Bayfield area of Colorado. Our field operations team is aware of the issue and we're currently investigating the cause and working on a resolution.

As we gather more information we will have additional updates here.

Thank you for your patience.
Posted Nov 28, 2023 - 11:48 EST
This incident affected: Colorado (Bayfield, CO).