Colorado Market Outages
Incident Report for Ting Internet
Resolved
The issue has been resolved and we are closing this incident.
Posted Apr 09, 2024 - 09:02 EDT
Monitoring
A temporary solution has been implemented to expedite the restoration of services for all offline customers while the engineers work on a permanent fix. Currently, all previously offline services are now back online. If you continue to experience difficulties, please contact us at 1-844-846-4994 so that we can proceed with individual troubleshooting.
Posted Apr 08, 2024 - 08:26 EDT
Update
Damaged site has been identified, and technicians have begun repair efforts but due to the mountainous area efforts will be severely impacted. We don't have an ETA due to the severity of the damage to our equipment.
Posted Apr 07, 2024 - 21:11 EDT
Identified
Technicians are on-site; suspected damage is being assessed. Communications in the area are limited, an estimated time for restoration will be provided as soon as possible.
Posted Apr 07, 2024 - 18:37 EDT
Update
Techs on site have made progress isolating the issue but still don't have an ETA. We will update you when more information becomes available.
Posted Apr 07, 2024 - 16:57 EDT
Update
Our Partner has techs onsite still investigating, at this point we have no ETA. We will update you when we have more information.
Posted Apr 07, 2024 - 13:47 EDT
Investigating
We have identified a different issue in the markets listed for this outage. The issue is not power related. Our partner is sending techs to the location to investigate further. We will update when we have more information.
Posted Apr 07, 2024 - 11:29 EDT
Update
There are power outages in many of our Colorado markets affecting service for approximately 350 Ting customers. Excel energy is working on this issue but due to high winds they are being cautious and repairs may take 4-12 hours as reported by Excel.
Posted Apr 07, 2024 - 09:06 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2024 - 09:05 EDT
Identified
There are power outages in many of our Colorado markets affecting service for approximately 350 Ting customers. Excel energy is working on this issue but due to high winds they are being cautious and repairs may take 4-12 hours as reported by Excel.
Posted Apr 07, 2024 - 09:01 EDT
This incident affected: Colorado (Carbondale, CO, De Beque, CO, Durango, CO, Glenwood Springs, CO, Rifle, CO, Silt, CO).