Ting Internet - Charlottesville (Frys Spring)
Incident Report for Ting Internet
Resolved
Services are restored and all service that were offline are back online. If you continue to have trouble, please get in touch at 1-844-846-4994 so we can proceed with individual troubleshooting.
Posted Mar 06, 2023 - 08:55 EST
Update
At this time services have been restored to all but a few individual homes that will require additional work. If we still see you offline, you should have received a call or email from us directly. If you are still offline but we have not been in touch, please let us know by calling into 1-844-846-4994 as you may be affected by an unrelated issue that we will need to diagnose directly.
Posted Mar 02, 2023 - 13:46 EST
Identified
Ting Internet engineers are working to resolve an issue that affected a small number of customers in the Frys Spring area after last night's maintenance window. We expect to restore service to those customers within 1-2 hours. Thanks for your patience.
Posted Mar 02, 2023 - 10:17 EST
This incident affected: Virginia (Charlottesville, VA).