Ting Internet - Partial Outage in Alexandria, VA
Incident Report for Ting Internet
Resolved
The issue has been determined to be the result of a localized power issue affecting customers homes. Service will automatically resume once power has been restored.
Posted Sep 30, 2024 - 15:54 EDT
Investigating
Ting Internet engineers are investigating reports of a localized outage affecting some customers in Alexandria, VA. We will provide further information as soon as it becomes available.
Posted Sep 30, 2024 - 15:21 EDT
This incident affected: Virginia (Alexandria, VA).