Ting Internet - Encinitas, CA - Partial Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 16:52 EDT
Monitoring
The scheduled maintenance is now complete, and all affected customers now have their services restored. We are currently monitoring the situation. If you are still experiencing any issues, we highly suggest unplugging the power from the Fiber ONT and waiting 20 seconds before plugging it back in. If this does not resolve the issue, please contact 1-844-846-4994 as soon as possible so that we can proceed with individual diagnosis.
Posted Jun 04, 2024 - 08:17 EDT
Identified
Ting Internet engineers have scheduled an overnight maintenance window to resolve the issue impacting the customers in this area.
Posted Jun 03, 2024 - 15:33 EDT
Investigating
Ting Internet engineers are investigating reports of a service outage affecting some customers in the area of Via Montoro & El Camino Real streets in Encinitas, CA. We will provide a further update once our field team has investigated further. Thank you for your patience.
Posted Jun 03, 2024 - 13:15 EDT
This incident affected: California (Encinitas, CA).