Ting Internet - Ponderay, ID - localized outage

Incident Report for Ting Internet

Resolved

Ting Internet Engineers have resolved the issue affecting some customers in Ponderay, ID and we are seeing services fully restored. If you are having any issues at this time, please reach out for assistance at https://ting.com/support
Posted May 19, 2023 - 12:44 EDT

Identified

Ting Internet engineers are working to resolve an issue which is affecting the ability of some customers to get access to the internet in Ponderay, ID. We will provide an update as soon as possible.
Posted May 19, 2023 - 12:32 EDT
This incident affected: Idaho (Greater Sandpoint, ID).