Centennial, CO - Partial Outage
Incident Report for Ting Internet
Resolved
Thank you for your patience, this issue has been resolved.
Posted Jun 09, 2022 - 15:37 EDT
Identified
Ting Internet engineers are investigating an outage in Centennial, CO affecting a small number of customers in the city's East end. At this time, we have no estimated time on resolution but we'll keep this page updated with information as we know more. Thanks for your patience while we work to resolve the problem.
Posted Jun 09, 2022 - 15:01 EDT
This incident affected: Colorado (Centennial, CO).