Holly Springs NC

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 15:35 EDT

Monitoring

The damaged fiber has been successfully spliced, and we are seeing connections restored at this time. We are continuing to monitor the network for any lingering issues.

Services should automatically restore for anyone affected. If you are still experiencing issues, please try restarting your fiber modem/router. Should the problem persist, don’t hesitate to contact our Support team for further assistance.
Posted Aug 05, 2025 - 10:38 EDT

Update

Our teams have been splicing the new fiber over time. Most customers are currently back online, and we are continuing to work on the rest. Unfortunately we still have no final ETA at this time.
Posted Aug 04, 2025 - 23:33 EDT

Update

Our teams have been splicing the new fiber over time. Over half of the offline customers are currently back online, and we are continuing to work on the rest. Unfortunately we still have no final ETA at this time.
Posted Aug 04, 2025 - 22:17 EDT

Update

Fiber splicing has begun. Ting and the city technicians are working on splicing all fibers between our city connection and our Ting connection. This is going to take some time, but rest assured our techs are working as fast as they can to reintegrate the fiber network to get everyone back online as soon as possible.. No firm ETA at this time.
Posted Aug 04, 2025 - 21:15 EDT

Update

Fiber splicers are on site. They are working to get things back online at this time. We expect roughly half of our customers will be back online within a few hours. Roughly 9PM. We will continue to work on the rest of the fibers from there. No firm ETA at this time.
Posted Aug 04, 2025 - 20:18 EDT

Update

Fiber splicers are on site. They are working to get things back online at this time. We expect roughly half of our customers will be back online within a few hours. Roughly 9PM. We will continue to work on the rest of the fibers and from there. No firm ATE at this time.
Posted Aug 04, 2025 - 20:17 EDT

Update

Conduit has been replaced. Fiber is being prepared for splicing at this time. No ETA at this time.
Posted Aug 04, 2025 - 17:26 EDT

Update

Conduit is being replaced at this time, and fiber will follow. Splicing will come next. As the damage was very extensive extra work is needed to facilitate a full repair. No ETA at this time.
Posted Aug 04, 2025 - 16:33 EDT

Update

Technicians from both Ting and the City of Holly Springs are on site. The site is being prepared and work continues. No ETA at this time.
Posted Aug 04, 2025 - 15:26 EDT

Update

The outage was caused by a fiber cut to a part of the infrastructure belonging to the City of Holly Springs that feeds our Ting fiber. Technicians from both Ting and the City of Holly Springs are on site. The damages were quite extensive. No ETA at this time.
Posted Aug 04, 2025 - 14:12 EDT

Update

The outage was caused by a fiber cut to a part of the infrastructure belonging to the City of Holly Springs that feeds our Ting fiber. Technicians are being called to the site. No ETA at this time.
Posted Aug 04, 2025 - 12:28 EDT

Identified

The outage was caused by a fiber cut. Fiber technicians are being called to the site. No ETA at this time.
Posted Aug 04, 2025 - 12:09 EDT

Investigating

There is a service outage in Holly Springs NC area. We are investigating at this time and will update when we have more information. No ETA at this time.
Posted Aug 04, 2025 - 11:01 EDT
This incident affected: North Carolina (Holly Springs, NC).