Ting Internet - Outage in Laguna Woods Village, CA

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 15:06 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2026 - 11:25 EST

Update

Ting Internet engineers are actively engaged to resolve an ongoing power issue affecting our equipment in Laguna Woods Village.

We are working to restore service as quickly as possible. Thank you for your patience.
Posted Jan 19, 2026 - 10:11 EST

Identified

We are currently experiencing a service outage affecting some customers in Laguna Woods, CA. This issue appears to be related to ongoing power problems impacting our network cabinets. We are actively investigating and will provide additional updates as they become available.
Posted Jan 19, 2026 - 08:22 EST
This incident affected: California (Laguna Woods Village).