Ting Internet: Memphis TN, outage near Rockcreek Pkwy and Littlemore Dr

Incident Report for Ting Internet

Update

Work is continuing to install new conduit and fiber infrastructure to replace the damaged sections of the network
Posted Dec 04, 2025 - 21:59 EST

Update

Both sites are currently preparing for the installation of new conduit and fiber to replace damaged sections of the network. Once the new conduit and fiber are in place and the fiber has been successfully spliced into the rest of the Distribution Feed, the field team will conduct further testing to ensure full functionality
Posted Dec 04, 2025 - 19:34 EST

Update

This incident is actually damage in two different locations within 2 streets of each other, increasing the complexity of the repair. Both sites have damaged distribution fiber underground which requires excavation before repair.

Dedicated personnel and equipment are in place on both sites working to restore service, with the latest update that we are preparing to install new lengths of conduit and fiber to replace the damaged sections. Once the new conduit and fiber are in place and fiber spliced we can test connectivity prior to re-burial. No firm ETR as of yet.
Posted Dec 04, 2025 - 17:57 EST

Identified

Ting and partner technicians are working to repair damage caused by a third-party fiber strike, affecting some homes in the vicinity of Rockcreek Pkwy and Littlemore Dr (Countrywood). Repair efforts are underway, but due to extensive damage we do not have an ETR at this time. Further information will be posted here as it becomes available.
Posted Dec 04, 2025 - 13:31 EST
This incident affects: Tennessee (Memphis).