Heather Village - Culver City - Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 22:59 EST
Monitoring
Electrical work has been repaired at this time. We are seeing service starting to restore for the community. We will continue to monitor through the day for any additional electrical occurrences.

If your service is still impacted please reboot your Ting equipment and/or your wireless router.

Should you need individual troubleshooting we can be reached at 1-844-846-4994.

Thank you
Posted Feb 06, 2024 - 13:47 EST
Identified
An electrician is currently on site at Heather Village. Once work has been completed we will monitor to ensure Ting service has been restored to the community.

Thank you for your patience.
Posted Feb 06, 2024 - 13:34 EST
Investigating
We are currently investigating a potential power issue impacting service for residents in Heather Village in Culver City, CA.

Once we have additional details and an estimated time of repair we will post updates here.
Posted Feb 06, 2024 - 13:01 EST
This incident affected: California (Culver City, CA).