Ting Internet: Localized outage, 1st St S Charlottesville
Incident Report for Ting Internet
Resolved
Our technicians have successfully repaired the affected lines for 107 1st St S and services should be fully restored. Please reach out to our support team if you are experiencing any further issues.
Posted Jun 29, 2022 - 20:27 EDT
Identified
The cause of the localized outage has been identified and is in active repair. We will update once more when we have confirmed service is back online.
Posted Jun 24, 2022 - 10:10 EDT
Investigating
We are seeing a localized outage affecting The Terraces and a few surrounding businesses on 1st St S in Charlottesville. Due to complications with underground cabling in the area, we will be unable to complete effective repairs tonight but will continue work in the morning for restoration as soon as possible.
Posted Jun 23, 2022 - 16:48 EDT
This incident affected: Virginia (Charlottesville, VA).