Charlottesville Partial Service Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Mar 16, 2024 - 14:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results. If your service is still offline please reboot your equipment, and reach out to support at 844-846-4994 if that doesn't resolve the issue.
Posted Mar 16, 2024 - 13:05 EDT
Update
We are still investigating the cause of the outage and will update shortly as we know more.
Posted Mar 16, 2024 - 12:58 EDT
Update
We are still investigating the cause of a minor outage in Charlottesville area affecting approximately 50 customers. We will update once we find the cause.
Posted Mar 16, 2024 - 08:34 EDT
Investigating
It appears as if a vehicle accident has impacted some of our Charlottesville customers. We are currently investigating the situation and working to restore service. Thank you for your patience.
Posted Mar 16, 2024 - 01:28 EDT
This incident affected: Virginia (Charlottesville, VA).