Ting Internet - Thornton, CO - Partial Outage

Incident Report for Ting Internet

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2026 - 22:58 EDT

Update

Our field crews are onsite identifying the damaged fibers and making preparations for repairs. An Estimated Time of Restoration (ETR) will be given as soon as it becomes available. Thank you
Posted Sep 18, 2026 - 20:53 EDT

Identified

Field crews are traveling to the site of the suspected fiber issue. Thank you for your patience as we work to resolve this issue.
Posted Sep 18, 2026 - 20:31 EDT

Update

We are continuing to investigate this issue.
Posted Sep 18, 2026 - 19:23 EDT

Investigating

Ting Internet engineers are investigating reports of an outage impacting service for some customers in Thornton, CO. We will post further information and next steps here as soon as it becomes available.
Posted Sep 18, 2026 - 19:22 EDT
This incident affects: Colorado (Thornton, CO).