ting.com website

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 13:35 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 13:00 EST

Identified

We are currently investigating an issue with our website Ting.com. At this time users are not able to access the website or login to their accounts. Ting Internet service is not impacted and working normally.
Posted Jan 09, 2026 - 12:25 EST
This incident affected: Ting Website, Shop & Your Account.