Ting Internet Charlottesville - Woolen Mills / E Market St outage
Incident Report for Ting Internet
Resolved
Our monitoring has confirmed the issue is resolved. If your service is currently offline, please get in touch at 1-844-846-4994 so we can proceed with individual troubleshooting.
Posted Mar 13, 2023 - 14:55 EDT
Monitoring
Fiber repair work has been completed and we are seeing all customers affected by this outage back online. If you are still showing service offline, please get in touch at 1-844-846-4994 so we can proceed with individual troubleshooting.
Posted Mar 13, 2023 - 12:31 EDT
Identified
Damage to fiber lines has been identified and repairs are proceeding. Some customers are back online as of this writing with more to follow soon, and full repair should be completed within the hour.
Posted Mar 13, 2023 - 11:50 EDT
Investigating
We are seeing an outage affecting residents and businesses along E Market St and into Riverview / Woolen mills. Ting techs have been dispatched to identify the issue and resolve. We have no ETA at this time, as cause has not been fully identified though damage to overhead lines seems likely. Once techs have located issue we will know more on the repair process and update here accordingly.
Posted Mar 13, 2023 - 11:23 EDT
This incident affected: Virginia (Charlottesville, VA).