SimplyBits - Call Quality Issues Affecting Some VoIP Customers

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 19:15 EDT

Monitoring

After fixes applied yesterday evening, we are confident that this issue is resolved. We are still monitoring throughout the day to see if any issues re-surface.
Posted Jul 11, 2025 - 11:47 EDT

Update

We've made some headway on resolving the overall issue. Check ins with some customers have seen improvements but there are still a couple which we've noticed packet loss on.

If you are affected by this issue, feel free to test and see if things have improved / resolved.
Posted Jul 10, 2025 - 18:37 EDT

Update

Engineers are still working on resolving the packet loss causing the call quality issues. Thank you again for your continued patience!
Posted Jul 10, 2025 - 17:15 EDT

Identified

We have identified some packet loss stemming from a connection between two of our infrastructure routers. Engineers are still working on a solution. Thank you for your patience!
Posted Jul 10, 2025 - 15:23 EDT

Investigating

Customers using SimplyBits' voice services have reported issues with voice call quality.

Inbound/outbound calling should still be working but affected customers may find call quality to be 'choppy'. Our engineers are currently investigating.
Posted Jul 10, 2025 - 14:28 EDT
This incident affected: Arizona (Tucson).