Ting Internet - Partial Outage in Westminster, MD.
Incident Report for Ting Internet
Resolved
Ting Engineers were able to fix the root cause of the outage and the internet service has been restored.
Posted Nov 08, 2024 - 05:29 EST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 05:27 EST
Investigating
Ting Internet engineers are investigating reports of an outage affecting some customers in Westminster, MD. We will provide further information as soon as possible.
Posted Nov 08, 2024 - 05:00 EST