Ting Internet - Holly Springs, NC (Twelve Oaks area) - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Oct 29, 2024 - 13:47 EDT

Update

Ting Internet engineers have uncovered further damaged conduit and fibers during repair work. Customers in the Twelve Oaks area may see intermittent connectivity as repairs continue.
Posted Oct 29, 2024 - 12:55 EDT

Identified

Ting Internet engineers have isolated the damaged fiber and repairs are underway. We expect service restoration within approximately 2 hours (1:30pm ET)
Posted Oct 29, 2024 - 11:22 EDT

Investigating

Ting Internet engineers are investigating an outage affecting some customers in the Twelve Oaks area of Holly Springs, NC. We will provide further information once our field technicians determine the cause.
Posted Oct 29, 2024 - 10:42 EDT
This incident affected: North Carolina (Holly Springs, NC).