Ting Internet - Greenwood Village & Thornton Colorado -

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 15:34 EDT

Monitoring

A fix has been implemented for this issue. If you were impacted, please reboot the Ting ONT and your router and access should be restored. Please reach out to Support for assistance at 1-844-846-4994 if you have any further issues.
Posted Apr 28, 2026 - 13:11 EDT

Identified

Ting Internet engineers are working to resolve an issue with our internal servers that supply IP addresses to customers in Greenwood Village and Thornton in Colorado. In some cases, customers are unable to get online due to a DHCP error.

We will provide further updates and an ETA for resolution as soon as its available.
Posted Apr 28, 2026 - 12:15 EDT
This incident affected: Colorado (Greenwood Village, CO, Thornton, CO).