Ting Internet - Memphis, TN - Partial Outage

Incident Report for Ting Internet

Update

Our field teams are continuing to repair the damaged fiber optic cables, thank you for your continued patience.
Posted Jul 29, 2026 - 21:34 EDT

Update

Splicing technicians have already begun repairing the fibers at the first of five damaged sections of cable. Crews will move sequentially through the remaining four sections as construction teams finish placing each section of the new cable.
Posted Jul 29, 2026 - 20:16 EDT

Update

Fiber repairs are ongoing. Thank you for your patience as we work to restore your service.
Posted Jul 29, 2026 - 19:08 EDT

Update

Fiber placement is currently underway, and our team expects to begin the splicing process shortly.
Posted Jul 29, 2026 - 15:59 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 29, 2026 - 13:03 EDT

Update

Our field teams are actively working to repair a bundle of fiber optic cables after a traffic accident yesterday afternoon where a truck struck a telephone pole, which has impacted multiple services including Ting.

We will provide an ETA as soon as it is available. Thank you for your patience.
Posted Jul 29, 2026 - 10:47 EDT

Update

Our field teams are actively repairing the damaged fiber optic cables. Unforeseen challenges have delayed our progress. We now expect services to begin restoring tomorrow morning. Thank you for your continued patience.
Posted Jul 28, 2026 - 22:19 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 28, 2026 - 21:11 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 28, 2026 - 20:05 EDT

Identified

Teams are actively assessing repairs after locating damaged fiber, no estimated restoration time available at the moment
Posted Jul 28, 2026 - 18:34 EDT

Update

Teams are actively assessing repairs after locating damaged fiber, no estimated restoration time available at the moment
Posted Jul 28, 2026 - 16:57 EDT

Investigating

Ting Internet engineers are investigating reports of an outage impacting service for some customers in Memphis, TN. We will post further information and next steps here as soon as it becomes available.
Posted Jul 28, 2026 - 16:40 EDT
This incident affects: Tennessee (Memphis).