Ting Internet - Wake Forest, NC - Partial Outage

Incident Report for Ting Internet

Identified

Field teams found multiple damaged fiber cables—the scope is larger than originally assessed. We are mobilizing additional resources to help restore services. The team will be back on-site tomorrow morning to begin repairs. Thank you for your patience as we work to resolve this issue.
Posted Aug 28, 2026 - 21:47 EDT

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 21:35 EDT

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 20:06 EDT

Update

Our field engineers have arrived on-site and are actively investigating the cause of the issue. We currently do not have an estimated time of restoration (ETR), but we will provide another update as soon as more information becomes available.
Posted Aug 28, 2026 - 18:35 EDT

Investigating

Ting Internet engineers are investigating reports of an outage impacting service for some customers in Wake Forest, NC. We will post further information and next steps here as soon as it becomes available.
Posted Aug 28, 2026 - 17:02 EDT
This incident affects: North Carolina (Wake Forest, NC).