Small outage in Alexandria VA

Incident Report for Ting Internet

Monitoring

All of the affected customers have recovered at this time. We will monitor for a time.
Posted Aug 26, 2026 - 17:05 EDT

Investigating

We are currently investigating a small outage. We will update as more information becomes available.

Thank you for your patience as we investigate.
Posted Aug 26, 2026 - 16:52 EDT
This incident affects: Virginia (Alexandria, VA).