Fuquay Varina NC Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 08:12 EDT

Monitoring

Everything has finally been replaced and repaired. We are currently monitoring everything and making sure everything stays up and running as the fix has been put in place and everything is now good to go.

If you continue to have issues, please give our support a phone call at 1-844-846-4994.

Thank you for your patience as we continue to monitor the repair.
Posted Sep 30, 2025 - 21:37 EDT

Update

We are still working on getting everyone back up. We will continue to work with getting everyone back up and will continue to update as new information becomes available.

Thank you for your patience as we look to get this resolved as soon as possible.
Posted Sep 30, 2025 - 19:55 EDT

Update

We have started work on restoring service. We still do not have an ETA as to when it will be resolved but will update as soon as information becomes available.

Thank you for your patience while we continue to work on restoring service.
Posted Sep 30, 2025 - 17:09 EDT

Identified

Our technicians have found the cause of this outage and are working on a fix. We still do not have an ETR.
Posted Sep 30, 2025 - 15:19 EDT

Investigating

We're seeing a number of customer offline in the Fuquay Varina NC area. Our techs are investigating the cause at this time.
Posted Sep 30, 2025 - 14:28 EDT
This incident affected: North Carolina (Fuquay-Varina, NC).