Charlottesville - 1029 Wertland St - localized outage.
Incident Report for Ting Internet
Resolved
Our team has resolved the power issue on site, and all customers are showing back online at this time. Thanks for your patience.
Posted May 11, 2022 - 11:56 EDT
Identified
Ting Internet technicians are arriving on site to resolve the issue at 1029 Wertland this morning. We will post further updates shortly when more information is available.
Posted May 11, 2022 - 10:05 EDT
Investigating
Ting Internet engineers are working to investigate the source of a localized outage in the 1029 Wertland St MDU in Charlottesville, VA We will provide further information as soon as it becomes available.
Posted May 10, 2022 - 19:33 EDT
This incident affected: Virginia (Charlottesville, VA).