Greenbrier area in Charlottesville Virginia possible Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 08:19 EDT
Monitoring
Our technicians are still splicing fiber at this location but most customers should be back online at this time. If not please reboot your equipment, if still not online call our support line at 846-844-4994.
Posted Apr 14, 2024 - 16:05 EDT
Update
The work on this issue is ongoing. At this time we are going to have to replace a part of the fiber and this will necessitate cutting the entire fiber line which will affect most customers in the Greenbrier area. We will complete the repairs as quickly as possible. During this time some customers will see their services drop, and slowly come back online throughout the day.
Posted Apr 14, 2024 - 08:58 EDT
Identified
The issue has been identified, the fiber became fused after the power lines hit the fiber. One power line is still down. We are currently working with Dominion to get this line safely off our cable so that we can work on the repairs.
Posted Apr 13, 2024 - 23:31 EDT
Update
Dominion is reporting that power has been restored. We are still seeing several customers offline. Our techs are en route to further investigate. We will update once we have more information.
Posted Apr 13, 2024 - 21:38 EDT
Update
We are still looking into this issue. Dominion is on site to repair the power lines and once that is done we can look at our fiber lines. More info will be provided once we're able to get to our equipment.
Posted Apr 13, 2024 - 14:16 EDT
Investigating
We are seeing a number of customers offline in the Greenbrier area of Charlottesville Virginia. We also see power issues in the area reported by Dominion. One of our techs is investigating the cause. We will update when we have more.
Posted Apr 13, 2024 - 12:38 EDT
This incident affected: Virginia (Charlottesville, VA).