1050 Druid Ave - Charlottesville, VA
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 10:19 EST
Monitoring
Replacement equipment was prepared and installed at 1050 Druid Ave, Charlottesville, VA and service has been restored. Thanks for your patience while we worked to resolve the problem.
Posted Feb 02, 2024 - 12:10 EST
Identified
Ting Internet engineers identified damage equipment at 1050 Druid Ave which needs to be replaced. Our technicians will begin working on configuring new hardware and we'll provide an update as soon as we can. Thanks for your patience.
Posted Feb 02, 2024 - 09:33 EST
Investigating
Ting Internet engineers are investigating a partial outage at 1050 Druid Ave. in Charlottesville, VA. Once we've accessed the equipment on site we'll provide an update here. Thanks for your patience while we work to make things better.
Posted Feb 02, 2024 - 08:36 EST
This incident affected: Virginia (Charlottesville, VA).