Charlottesville - Jefferson Ridge Apartments cutover to new service

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 17:49 EDT

Identified

Ting Internet service to the Jefferson Ridge Apartments has completed an upgrade, and the older infrastructure has been deactivated as of today. If you are a resident who is without service, please check if your in-unit router is still connected via ethernet to a wall plate. If so, that ethernet cable should be disconnected from the wall and plugged into the newly-installed ONT instead. The ONT is a black box, generally mounted on the wall and installed within the last 2 months. Service should resume automatically once the ONT has been connected to the router, but if not please call 1-844-846-4994 or use the chat function at ting.com for further assistance.
Posted Aug 11, 2025 - 13:07 EDT
This incident affected: Virginia (Charlottesville, VA).