Partial Outage in Memphis, TN.

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 11:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2026 - 18:47 EDT

Update

We are continuing to investigate this issue.
Posted Mar 10, 2026 - 18:43 EDT

Update

We are continuing to investigate this issue.
Posted Mar 10, 2026 - 16:41 EDT

Investigating

We are currently investigating a service outage impacting some customers in the Memphis, TN market. We have no ETA at this time and will share updates as more information becomes available.
Posted Mar 10, 2026 - 15:29 EDT
This incident affected: Tennessee (Memphis).