Commercial Phone Services Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 13:15 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 03, 2024 - 11:13 EDT
Monitoring
Our provider has let us know that inbound/outbound calls are working again. Testing with customers has been successful. We are continuing to monitor, but otherwise issue appears to be resolved.
Posted Jun 03, 2024 - 11:13 EDT
Identified
We've identified an issue stemming from our cloud service platform that may prevent customers from making/receiving calls.
Internet service is not affected - we will continue to update based on what news we learn. Phone services will be automatically restored upon fix.
Posted Jun 03, 2024 - 10:43 EDT