The optical swap has been completed and all affected customers are back up with much better readings. We will continue to monitor and post further updates if necessary. If you are seeing a service impact, please get in touch at 1-844-846-4994 so we can proceed with individual troubleshooting.
Posted Feb 06, 2025 - 16:16 EST
Identified
Ting engineers have identified a critical issue with fiber light levels affecting service to approximately a dozen customers in Carbondale, mostly along Main St / Garfield Ave.
Service is degraded but potentially still online to some, but the repair necessitates a full outage of 5-10 minutes while optical equipment is swapped. We will begin this repair shortly and provide updates here. Service in this area will go down when the optic is swapped but will restore automatically when repairs are complete.
Posted Feb 06, 2025 - 15:55 EST
This incident affected: Colorado (Carbondale, CO).