Ting Internet - CHVA - Partial Outage

Incident Report for Ting Internet

Resolved

Service has been restored if you are still having issues please reboot your equipment. If rebooting equipment does not resolve the issue please call support at 1-844-846-4994, thank you
Posted Jul 31, 2026 - 21:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2026 - 19:59 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 31, 2026 - 18:45 EDT

Investigating

Ting Internet engineers are investigating reports of service disruptions for some of our customers at the Belmont Lofts. We will post further information and next steps here as soon as it becomes available.
Posted Jul 31, 2026 - 16:23 EDT
This incident affected: Virginia (Charlottesville, VA).