Ting Internet - Charlottesville, VA - Greenbrier area
Incident Report for Ting Internet
Resolved
Power has been restored by Dominion Energy and we have been monitoring for the past hour and have had no further issues. If your home has power and you are without service, please get in touch with us at https://ting.com/support
Posted Mar 10, 2023 - 16:49 EST
Identified
Customers in the Greenbrier area of Charlottesville, VA may be impacted by a loss of commercial power at the Ting equipment installed in the neighborhood as part of a wider power outage affecting the area. Dominion Energy is working to restore power at this time. We will provide an ETA when available.
Posted Mar 10, 2023 - 15:03 EST
This incident affected: Virginia (Charlottesville, VA).