Partial Outage Laguna Woods Village

Incident Report for Ting Internet

Identified

If any customers are experiencing their service offline, please power cycle your equipment. If this does not resolve the issue please call internet support at 1-844-846-4994, thank you
Posted Dec 17, 2025 - 22:18 EST

Update

Our team is onsite and they are continuing to investigate the issue, thank you
Posted Dec 17, 2025 - 15:43 EST

Update

Team deploying to Laguna Woods Village tomorrow AM to investigate outage. Updates to follow. Thanks for your patience!
Posted Dec 17, 2025 - 00:43 EST

Update

We are continuing to investigate this issue.
Posted Dec 17, 2025 - 00:39 EST

Update

We are continuing to investigate the issue. If any customers are experiencing their service offline, please power cycle your equipment. If this does not resolve the issue please call internet support at 1-844-846-4994, thank you
Posted Dec 16, 2025 - 21:56 EST

Investigating

We are currently seeing a small number of our customers offline at the moment
Posted Dec 16, 2025 - 20:41 EST
This incident affects: California (Laguna Woods Village).