Small outage in Laguna Woods Village, CA

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 19:51 EDT

Monitoring

Looks like all customers should be back up and working.

Thank you for your patience.
Posted Sep 02, 2026 - 14:22 EDT

Investigating

We are currently investigating a small number of customers that appear to have lost service. We will update this post as more information becomes available.

Thank you for your patience.
Posted Sep 02, 2026 - 13:55 EDT
This incident affected: California (Laguna Woods Village).