SimplyBits - Issue Affecting Phone Connectivity for Multiple Customers

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 11:20 EDT

Monitoring

Our engineers have implemented a fix, and we are no longer seeing phones losing connection, and latency is back to normal. Customers who called in are confirming they are back up. We are continuing to monitor just in case, but other wise we expect that anyone affected should have their phone connections fully restored.
Posted Oct 04, 2025 - 10:50 EDT

Identified

Our engineers have identified an issue with the proxy server that some of our VoIP services use. As a result, not every phone is affected, but the ones that are use this server. Our engineers are determining the best resolution to fix the issue as soon as possible. Thank you for your patience!
Posted Oct 04, 2025 - 03:45 EDT

Investigating

We have become aware of an issue causing phones to lose connectivity for multiple business customers on the SimplyBits network. Our engineers are currently looking into this issue - this should not affect your internet connection, just the phones. We will update here once we have more information. Thank you!
Posted Oct 03, 2025 - 23:35 EDT
This incident affected: Arizona (Tucson, Catalina, Amado, Douglas, Green Valley, Marana, Mt. Lemmon, Nogales, Oracle, Oro Valley, Rio Rico, Sahuarita, San Manuel, Tubac, Vail).