Small outage in Holly Springs

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 18:41 EDT

Monitoring

This issue has been resolved, all customers are currently back online. We will monitor for a time.
Posted Aug 11, 2026 - 11:41 EDT

Investigating

We are currently investigating a small group of customers that are offline. Please stand by for more information as we continue the investigation.

Thank you for your patience
Posted Aug 11, 2026 - 10:32 EDT
This incident affected: North Carolina (Holly Springs, NC).