Fuquay Varina, NC Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 23:05 EDT

Monitoring

Service has been restored, there might be some further interruptions due to the scheduled maintenance occurring tonight. If you have any further questions please call us at 1-844-846-4994.
Posted Sep 24, 2025 - 23:02 EDT

Investigating

We are seeing a small outage in Fuquay Varina, NC affecting about 25 customers. We are still investigating the cause and will update when we have more information.
Posted Sep 24, 2025 - 21:12 EDT
This incident affected: North Carolina (Fuquay-Varina, NC).