Ting Internet - Partial Outage - Charlottesville, Alexandria VA

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 15:32 EDT

Monitoring

We have implemented a fix here, and are currently monitoring the situation for anything further that might arise.

We are asking customers who are still offline, to please reboot your equipment to get a new IP address in order to restore service.
Posted Apr 29, 2026 - 11:50 EDT

Identified

Ting Internet engineers are working to resolve an issue with our internal servers that supply IP addresses to customers in Charlottesville and Alexandria in Virginia. In some cases, customers are unable to get online due to a DHCP error.

We will provide further updates and an ETA for resolution as soon as its available.
Posted Apr 29, 2026 - 11:16 EDT
This incident affected: Virginia (Charlottesville, VA, Alexandria, VA).