Our monitoring has shown the issue is now fully resolved. Thank you for your patience. If you are having any issues at this time, please reach out to our Support team at https://ting.com/support
Posted May 18, 2023 - 10:07 EDT
Monitoring
A fix has been implemented, services should be back online at this time.
Posted May 18, 2023 - 02:03 EDT
Update
Ting Internet and Culver City engineers will be preforming emergency maintenance starting at approximately 8:00pm PT today to repair additional fiber problems uncovered during the maintenance window.
We will be providing updates as we work with our City partners to restore service to impacted customers. We appreciate your patience during this unexpected outage.
Posted May 17, 2023 - 16:51 EDT
Update
Ting Internet Engineers are working with our vendor to re-splice fibers in the field to correct a problem that that persisted through the maintenance window earlier this morning. At this time, there is no estimated time for restoration but be assured that our team is working to correct the problem as soon as possible. Thank you for your patience.
Posted May 17, 2023 - 13:48 EDT
Identified
Ting Internet engineers are working to resolve an issue affecting service after this morning's maintenance window for some customers in Culver City, CA.
Posted May 17, 2023 - 10:24 EDT
This incident affected: California (Culver City, CA).