Durango Voicemail Server outage
Incident Report for Ting Internet
Resolved
Our monitoring has shown the fix implemented has resolved the problem. If you are experiencing any issues at this time, please reach out to our support team for assistance at https://ting.com/support
Posted May 25, 2023 - 12:23 EDT
Monitoring
A fix has been implemented and the voicemail server is showing online properly at this time. Final testing is still in progress. Note that voicemail and call information received between May 22nd at approximately 2 AM MT and now was not recoverable, but all mailbox settings are intact.
Posted May 23, 2023 - 17:11 EDT
Identified
We have identified a hardware failure that is causing an outage on voicemail services specifically, to a group of customers located in or near Durango CO. Ting Engineers are on site working to replace affected equipment and recover voicemail settings from backup.

No firm ETA is available as of yet but we hope to have the incident resolved as soon as possible. Updates will be provided here as we work through the replacement.
Posted May 23, 2023 - 13:24 EDT
This incident affected: Colorado (Durango, CO).