Ting Internet - Outage in Alexandria, VA
Incident Report for Ting Internet
Resolved
The emergency service has been completed and service has been restored. We will continue monitoring this as a precaution.
Posted Sep 24, 2024 - 21:32 EDT
Update
Our team is currently working on splicing the lines, and we expect the repairs to be finished by 9:00/9:30 pm. The earlier rainy conditions have resulted in some delays.
Posted Sep 24, 2024 - 20:33 EDT
Update
Ting Internet engineers report fiber replacement is going well with splicing underway to reconnect affected customers. The ETA for service restoration is 8:00PM ET.
Posted Sep 24, 2024 - 18:15 EDT
Update
Ting Internet engineers are estimating restoration of service by approximately 8:00 PM ET. We will post further updates as information becomes available from our field technicians.
Posted Sep 24, 2024 - 14:49 EDT
Identified
Ting Internet engineers have identified a fiber break to a mainline feed which services an group of homes. We are determining a plan to repair the damage and will provide an ETA when available. Thank you for your patience.
Posted Sep 24, 2024 - 13:04 EDT
Update
Ting Internet engineers are on site and investigating the root cause of the outage affecting the area. We will provide an ETA as soon as possible.
Posted Sep 24, 2024 - 11:22 EDT
Investigating
We are currently investigating an Outage affecting some of the customers within our Alexandria, VA market. We will provide more information as it becomes available.
Posted Sep 24, 2024 - 09:53 EDT
This incident affected: Virginia (Alexandria, VA).