Charlottesville VA Fountain CT

Incident Report for Ting Internet

Update

Our field team has put a temporary fix in place to restore service on Fountain Ct. Technicians will be back on-site tomorrow to complete permanent repairs.
Posted Aug 23, 2026 - 20:33 EDT

Identified

Our technician has arrived on-site and identified the issue affecting service at Fountain Ct. Repairs are currently underway, and we'll share an estimated restoration time shortly.
Posted Aug 23, 2026 - 18:58 EDT

Update

We're seeing up to 20 customers on Fountain CT offline. Our field team will be looking into the cause. Will update when we have more.
Posted Aug 23, 2026 - 17:26 EDT

Investigating

We're seeing 3 customers on Fountain CT offline. Our field team will be looking into the cause. Will update when we have more.
Posted Aug 23, 2026 - 17:19 EDT
This incident affects: Virginia (Charlottesville, VA).