Ting Internet - Charlottesville, VA - Carlton Rd area

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 17:38 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2025 - 15:41 EST

Identified

Ting Internet engineers have reported that a vehicle accident in the vicinity of Carlton Rd in Charlottesville, VA has impacted customers in the area. Repair teams are engaged and we will post further updates when available.
Posted Feb 26, 2025 - 16:00 EST
This incident affected: Virginia (Charlottesville, VA).